View unanswered posts | View active topics It is currently Thu Jul 09, 2020 9:54 pm



Reply to topic  [ 42 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next
Website Bugs 
Author Message
Management
User avatar

Joined: Fri Jul 24, 2009 11:08 pm
Posts: 89
Location: Chicago, IL
Don,

Thanks for the input all the things you have mentioned are already on a list of changes that should be taking place shortly. :)


Sun Mar 21, 2010 2:49 pm
Profile ICQ WWW
Management
User avatar

Joined: Fri Jul 24, 2009 11:08 pm
Posts: 89
Location: Chicago, IL
Well its been a while since anything has been posted in this thread so I figured I would post an update. As some of you may know I have a slight case of OCD plus I am anal about certain things (mostly involving websites, thanks ipT) thus I have gone ahead and added 169 new computer specification choices to our system. The majority of the additions you will see were added to the processor and video card section (it was quite outdated but thats what I get for not doing an update since the site launch). I also added choices to Case, OS, Mousepad, Monitor, Mouse, and Headset.

On a side note I realized that the Memory section had a max of 4GB or 6GB per brand so I am in the process of updating all the current brands/memory series to at least 12GB per brand. Within the next week I will go through all the brands and put the proper max for each series as well as add any new ones.

As always if you need something added or just want to give a suggestion/input please feel free to do so.


Fri May 28, 2010 6:46 am
Profile ICQ WWW
Management
User avatar

Joined: Fri Jul 24, 2009 11:08 pm
Posts: 89
Location: Chicago, IL
As it has been quite a while since anyone posted in this section I figured I'd let everyone know of some things that have been happening around here. Recently with the help of ipT I made some changes to the forums, which should both add features along with better security for all users.

Forum Changes
-Updated all spam bot countermeasures to help eliminate spam users to ensure everyone has the best possible experience on the forums.
- Fixed some security bugs that were recently reported by the phpBB development team.
- General forum style tweaks which includes the addition of the "Quick Reply" option quite a few have asked for.
- Added some BBcodes to the forums for more video embedding options (Facebook Video and Justin.tv).

Site Changes
- Fixed the background image url issue on smaller resolutions.


Fri May 20, 2011 8:32 pm
Profile ICQ WWW
Owner
User avatar

Joined: Mon Mar 09, 2009 6:26 pm
Posts: 333
Location: California
Thanks Skitch! Awsome new features!

You da man!


Fri May 20, 2011 10:38 pm
Profile WWW
User avatar

Joined: Wed Nov 09, 2011 12:39 am
Posts: 7
Location: Miami, Florida
For the footer you have "Copyright © 2002-20011 Area51Gaming.com LLC. All Rights Reserved."

I highlited in red the typo, it should be 2011 not 200000000000000000000000000011 :P

_________________
Image


Wed Nov 09, 2011 4:30 pm
Profile
Management
User avatar

Joined: Fri Jul 24, 2009 11:08 pm
Posts: 89
Location: Chicago, IL
Fixed, thanks for the catch.


Wed Nov 09, 2011 6:09 pm
Profile ICQ WWW
Battlefield 4
User avatar

Joined: Wed Nov 09, 2011 7:00 pm
Posts: 320
Location: Virginia
For some reason I have been unable to post comments on other people's blogs. I've tried a few, both older and more recent posts, and it doesn't seem to be working. Any ideas? :(

_________________
Image
"The hotter the battle, the sweeter the victory." - Bob Marley


Thu Nov 17, 2011 8:19 pm
Profile
Battlefield 4

Joined: Sun Jun 14, 2009 1:02 pm
Posts: 262
Location: Maine
For some reason certain topics will not let us edit, all of the links including the "edit" link just point to the thread itself. Even the link to go to Page 2 of the thread just points to the thread itself.

At first it was just topics that Ares made in our private forum, so I thought maybe it was because he had higher access than me, but blazn made a topic that I can't edit now: viewtopic.php?f=55&t=890

If Skitch or anybody knows how we can fix this please look into it, thanks!

_________________
Image


Thu Jan 12, 2012 2:19 pm
Profile
Management
User avatar

Joined: Fri Jul 24, 2009 11:08 pm
Posts: 89
Location: Chicago, IL
The issue you are talking about has to do with the screenshots inserted into the post/topic via using the image tag throwing the alignment of the site off from being to large. I am currently looking for a fix for this issue.


Thu Jan 12, 2012 3:50 pm
Profile ICQ WWW
Battlefield 4

Joined: Sun Jun 14, 2009 1:02 pm
Posts: 262
Location: Maine
I googled phpbb auto image resize and found this:

http://www.phpbb.com/customise/db/mod/r ... r/details/

I noticed our version is 3.0.9, which supposedly works fine. There is a thread of people saying there are issues with 3.0.10 and they mentioned refreshing the template files, purging the cache, and also manually deleting the .php files from the cache directory to get it to work on 3.0.10

Hope this helps :D

_________________
Image


Fri Jan 13, 2012 3:21 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 42 posts ]  Go to page Previous  1, 2, 3, 4, 5  Next

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron